Mercedes

ogłoszeniaceny używanychwiadomościdealerzyforumczęściksiążkilinkitapetyopiniedekoder VIN
  FAQ    Szukaj    Użytkownicy    Regulamin    Grupy    Czat    Rejestracja 
  Profil    Zaloguj się, by sprawdzić wiadomości    Zaloguj    iboi - ogłoszenia

( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


Idź do strony 1, 2, 3, 4  Następny
 
postów na stronie: 10 20 50
   Forum MERCEDES Forum Strona Główna -> ( Mercedes klasa A i Vaneo ) Silniki diesla
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
cegla66

Debiutant



Dołączył: 15 Maj 2009
Posty: 16
Skąd jesteś (miejscowość / region): Chrzanów
Posiadane auto: A170 CDI W168
Piwa: 0/0
Wysłany: Sro 31 Sie 2011, 18:53
Temat postu:

170 CDI - brak mocy


Witam,
Posiadam W168 170 CDI, rocznik 2000.
Jadąc autem dłuższy czas na wysokich obrotach-powiedzmy powyżej 3000 obr/min po jakimś czasie auto zupełnie traci moc. Kiedy się to stanie silnik-nawet na luzie-kręci się tylko do 3000 obrotów i jest słaby.
Pierwsze 2 razy kiedy się to stało było mokro i padał deszcz. Teraz dzieje się tak zawsze. Turbina zregenerowana bo stara puszczała olej, instalacja elektryczna sprawdzona. Dalej to samo. Czy ktoś miał taki problem? Jakie było rozwiązanie? Z góry dzięki za pomoc i sugestie.
_________________
Byle nie automat Smile
Powrót do góry
gadu-gadu
Kozak_K

Auto Maniak



Dołączył: 08 Sty 2008
Posty: 1019

Posiadane auto: www.kozak-k.net84.net
Piwa: 102/0
Wysłany: Czw 01 Wrz 2011, 06:54
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


Jeżeli turbina jest po regeneracji to najczęstszą przyczyną braku mocy jest problem w układzie podciśnieniowym sterowania turbiną lub układem wtrysku. Sprawdź dokładnie wszystkie rurki gumowe w komorze silnika czy nie są popękane, lub dziurawe, oraz czy nie puszczają gdzieś powietrza na połączeniu wąż gumowy - końcówka na którą jest nałożony
Powrót do góry
cegla66

Debiutant



Dołączył: 15 Maj 2009
Posty: 16
Skąd jesteś (miejscowość / region): Chrzanów
Posiadane auto: A170 CDI W168
Piwa: 0/0
Wysłany: Czw 01 Wrz 2011, 09:04
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


Cześć. Sprawdziłem wszystkie wężyki zgodnie z zaleceniami z innego postu, sprawdziłem czy nie jest zapchany nupel który wychodzi z pokrywy gornej do czujnika ciśnienia, czujnik też był wymieniony na nowy, oba światła reagują na regulację wysokości. Najgorsze jest to że na początku wkręca się na obroty, może nie jakoś super ale przyspiesza, po kilku minutach ostrej jazdy nagle zdycha i wkręca się tylko na 3k obr.
_________________
Byle nie automat Smile
Powrót do góry
gadu-gadu
delek

Auto Maniak



Dołączył: 01 Kwi 2009
Posty: 825
Skąd jesteś (miejscowość / region): wlkp
Posiadane auto: w168 170 cdi
Piwa: 95/5
Wysłany: Czw 01 Wrz 2011, 17:18
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


Może zmierz rezystancje zaworów podających podciśnienia na turbinę i EGR czy są mniej więcej jednakowe, a nawet spróbuj je zamienić miejscami.
Powrót do góry
cegla66

Debiutant



Dołączył: 15 Maj 2009
Posty: 16
Skąd jesteś (miejscowość / region): Chrzanów
Posiadane auto: A170 CDI W168
Piwa: 0/0
Wysłany: Czw 01 Wrz 2011, 17:49
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


http://www.kozak-k.net84.net/dokumenty/CDI.pdf
a mógłbyś mi powiedzieć które to w powyższym schemacie są zawory?
_________________
Byle nie automat Smile
Powrót do góry
gadu-gadu
Reklama








Wysłany: Czw 01 Wrz 2011, 17:49
Temat postu:

reklama


Powrót do góry
delek

Auto Maniak



Dołączył: 01 Kwi 2009
Posty: 825
Skąd jesteś (miejscowość / region): wlkp
Posiadane auto: w168 170 cdi
Piwa: 95/5
Wysłany: Czw 01 Wrz 2011, 18:07
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


Strona 14, zawory (przetworniki podciśnienia) Y31/1, Y31/5.

Zobacz tutaj http://mercedes.auto.com.pl/forum/viewtopic.php?t=92396
Powrót do góry
cegla66

Debiutant



Dołączył: 15 Maj 2009
Posty: 16
Skąd jesteś (miejscowość / region): Chrzanów
Posiadane auto: A170 CDI W168
Piwa: 0/0
Wysłany: Czw 01 Wrz 2011, 19:16
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


no zamieniłem i dalej to samo. Wyskoczyłem na autosradę, chwilę jakoś się zbierał ale też nie na max-tak do 4500 obr. po czym nagle jakby halny w przód i prędkość spadła do 110, max 3000 obrotów. Czy to może być pompa wtryskowa paliwa? Proszę napiszcie że nie bo już bankrutuję przez to auto Smile Gdzie dalej szukać?
_________________
Byle nie automat Smile
Powrót do góry
gadu-gadu
delek

Auto Maniak



Dołączył: 01 Kwi 2009
Posty: 825
Skąd jesteś (miejscowość / region): wlkp
Posiadane auto: w168 170 cdi
Piwa: 95/5
Wysłany: Czw 01 Wrz 2011, 19:35
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


Jeśli już posprawdzałeś co było do sprawdzenia to ja na tym etapie wybrałbym się na diagnostykę Smile.
Powrót do góry
cegla66

Debiutant



Dołączył: 15 Maj 2009
Posty: 16
Skąd jesteś (miejscowość / region): Chrzanów
Posiadane auto: A170 CDI W168
Piwa: 0/0
Wysłany: Czw 01 Wrz 2011, 19:56
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


Właśnie problem w tym że auto było 2 tyg u "specjalisty" od mercedesów, oddał turbinę do regeneracji, sprawdził instalację elektryczną, zawory podciśnienia, komputer nie pokazuje żadnych błędów. Powiedział mi że jedyne co zostało to komputer sterujący pracą silnika. Zanim oddam go do następnęgo szarlatana który zedrze ze mnie kasę chcę mieć pewność że sprawdziłem wszystkie inne możliwości. Proszę o kolejne sugestie, wiem że było sporo takich przypadków ale jedyne rozwiązanie jakie znalazłem czyli zatkana odma/przewód podcisnienia nie znalazłem nic innego sensownego. Kozak wierzę w Ciebie. Może jeszcze jakieś pomysły?

Doczytałem coś o czyszczeniu EGR i styków przepływki. Ma to sens? Jeżeli tak to prosiłbym o tutorial. Jeżeli te problemy wywaliłaby diagnostyka to nie mam po co tego robić bo błędów brak
_________________
Byle nie automat Smile
Powrót do góry
gadu-gadu
sardzent

Auto Maniak



Dołączył: 09 Maj 2010
Posty: 803
Skąd jesteś (miejscowość / region): Warszawa
Posiadane auto: AMG S55
Piwa: 17/4
Wysłany: Pią 02 Wrz 2011, 20:22
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


a dymi przy ostrym depnieciu?
przeplywomierz ok?
czy po stracie mocy brzmi inaczej (klekocze)?
czy gdy silnik w miare zimny masz takie przypadki czy po dobrym rozgrzaniu?
termostat cacy ?


Czyscic EGR dobrze jest ale mozesz albo ja wykrecajac i moczac w benzynie np albo lekko 'odkurzyc' stosujac specyfiki typu EGR cleaner w dolot
Powrót do góry
Kozak_K

Auto Maniak



Dołączył: 08 Sty 2008
Posty: 1019

Posiadane auto: www.kozak-k.net84.net
Piwa: 102/0
Wysłany: Pią 02 Wrz 2011, 21:01
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


Zrób doświadczenie, mianowicie poluzuj korek wlewu paliwa i spróbuj się przejechać. Komputer raczej będzie sprawny, może problem leży po stronie zasilania paliwem- filtr, regulator cisnienia, lub - oby tak było- układ odpowietrzania zbiornika.
Powrót do góry
cegla66

Debiutant



Dołączył: 15 Maj 2009
Posty: 16
Skąd jesteś (miejscowość / region): Chrzanów
Posiadane auto: A170 CDI W168
Piwa: 0/0
Wysłany: Pią 02 Wrz 2011, 21:26
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


sardzent napisał:
a dymi przy ostrym depnieciu?
przeplywomierz ok?
czy po stracie mocy brzmi inaczej (klekocze)?
czy gdy silnik w miare zimny masz takie przypadki czy po dobrym rozgrzaniu?
termostat cacy ?


Nie dymi bardziej niz kazdy inny
Przepływomierz nie wybija go na diagnostyce
po stracie moce brzmi tak samo
raczej jak go rozgrzeje zebe tak sie stało tu musze go niezle pociagnac przez dłuższą chwilę na obrotach lub wyjechać na autostradę i jechać tak powyżej 3k obrotów a na zimnym silniku tak nie robię Smile
Termostat raczej cacy bo nie wybija mi nigdy kontoli temperatury, wentylator praktycznie się nie włącza, szybko się grzeje, ogrzewanie działa ok


Kozak jutro lecę do kraka na trasie mam ok 50km w jedną stronę więc to sprawdzę. Dzięki za kolejne sugestie.
_________________
Byle nie automat Smile
Powrót do góry
gadu-gadu
cegla66

Debiutant



Dołączył: 15 Maj 2009
Posty: 16
Skąd jesteś (miejscowość / region): Chrzanów
Posiadane auto: A170 CDI W168
Piwa: 0/0
Wysłany: Sob 03 Wrz 2011, 13:03
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


właśnie wróciłem z tripa.

Odkręciłem korek, jechałem tak 10km i niestety bez pozytywnego efektu. Fura na całej trasie ledwo szła-2500-2800 obrotów. Jeżeli jechałem tak do 2000 dosyć długo to jakby trochę lepiej się zbierał od dołu ale po chwili duszenia na max czyli ok 2800 obr Smile czułem jakby słabł. Może jakiś czujnik temperatury turbiny?jest takie coś?
_________________
Byle nie automat Smile
Powrót do góry
gadu-gadu
sardzent

Auto Maniak



Dołączył: 09 Maj 2010
Posty: 803
Skąd jesteś (miejscowość / region): Warszawa
Posiadane auto: AMG S55
Piwa: 17/4
Wysłany: Nie 04 Wrz 2011, 12:54
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


Glupia sugestia

Podobnie mialem gdy chcialem zdiagnozowac EGR i w wezyk sterujacy wlozylem kulke. Samochod jezdzil ale po 10 minutach wchodzil w tryb serwisowy. Sprawdzales juz przewod sterujacy zaworem EGR?
Powrót do góry
cegla66

Debiutant



Dołączył: 15 Maj 2009
Posty: 16
Skąd jesteś (miejscowość / region): Chrzanów
Posiadane auto: A170 CDI W168
Piwa: 0/0
Wysłany: Pon 05 Wrz 2011, 20:30
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) 170 CDI - brak mocy


Czy chodzi o rurkę łączącą egr z przetwornikiem ciśnienia ARF? Jeżeli tak to dziś sprawdziłem, drożny i szczelny. W ogóle odpiąłem dziś większość rurek podciśnienia i w nie podmuchałem żeby sprawdzić czy są szczelne i auto po tym jakby troszkę mocniejsze ale może to tylko moja wyobraźnia Smile nadal na autostradzie 110 max.
Jest jedna rzecz o której sobie przypomniałem-wydaje mi się że auto jest słabsze od czasu jak robiłem wymianę uszczelki pod głowicą, było też coś tam spawane bo ciekło. Nie jestem w stanie stwierdzić czy już wtedy odcinało moc bo 99% czasu jeżdżę po mieście i dopiero na autostradzie jakoś po dobrych kilku miechach mi się tak stało.
Dobra szukam jakiegoś dobrego mechanika. Dziękuję za pomoc Panowie ale chyba przerasta to możliwości naprawienia przez forum. Jak tylko będę wiedział co to było-mam nadzieję że będę wiedział-to napiszę dla potomnych.
_________________
Byle nie automat Smile
Powrót do góry
gadu-gadu
Wyświetl posty z ostatnich:   
   Forum MERCEDES Forum Strona Główna -> ( Mercedes klasa A i Vaneo ) Silniki diesla Wszystkie czasy w strefie EET (Europa)
Idź do strony 1, 2, 3, 4  Następny
Strona 1 z 4





 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

Popularne dyskusje w dziale: ( Mercedes klasa A i Vaneo ) Silniki diesla






Powered by phpBB © 2001, 2006 phpBB Group




Serwis partnerski portalu www.auto.plSamochody to nasza pasja
Copyright © Profit 2003 - 2020 Created by idealneT and OM System