Mercedes

ogłoszeniaceny używanychwiadomościdealerzyforumczęściksiążkilinkitapetyopiniedekoder VIN
  FAQ    Szukaj    Użytkownicy    Regulamin    Grupy    Czat    Rejestracja 
  Profil    Zaloguj się, by sprawdzić wiadomości    Zaloguj    iboi - ogłoszenia

( Mercedes klasa A i Vaneo ) A 160, automat: Nie wyświetla biegów, nie można odpalić



 
postów na stronie: 10 20 50
   Forum MERCEDES Forum Strona Główna -> ( Mercedes klasa A i Vaneo ) Elektryka i elektronika,wskażniki i kontrolki
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
MarekWT

Czytelnik



Dołączył: 18 Cze 2017
Posty: 6
Skąd jesteś (miejscowość / region): Kielce
Posiadane auto: A 160, 2002
Piwa: 0/0
Wysłany: Nie 18 Cze 2017, 20:10
Temat postu:

A 160, automat: Nie wyświetla biegów, nie można odpalić


Witam,
W168, 2001, r. 1,6, w automacie - wsiadam dziś rano, przekręcam kluczyk, na liczniku w miejscu w którym zwykle wyświetlają się biegi (PRND) puste miejsce.
Próbuję odpalić - rozrusznik milczy. Niby wszystko działa, świecą się wszystkie kontrolki, ale samochód martwy.

Może ktoś z Państwa miał podobny problem i podpowie mi co robić?
Pozdrawiam
Powrót do góry
MarekWT

Czytelnik



Dołączył: 18 Cze 2017
Posty: 6
Skąd jesteś (miejscowość / region): Kielce
Posiadane auto: A 160, 2002
Piwa: 0/0
Wysłany: Pon 19 Cze 2017, 15:32
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) A 160, automat: Nie wyświetla biegów, nie można odpalić


Witam ponownie, informuję o małych podstępach - czyli już jest trochę lepiej:
- pomogło odpięcie akumulatora na pół godziny, i chociaż biegi się dalej nie wyświetlały rozrusznik zadziałał i samochód zapalił.
- po uruchomieniu silnika zaczęła wariować elektronika, a na desce zaświecił się BAS/ESP
- odłączyłem czujnik ten przy pedale hamulca (czujnik stopu), sprawdziłem go i okazało się, że jest uszkodzony
- kupiłem nowy (52 zł), wpiąłem, i... na liczniku wyświetlają się już biegi (niestety świeci się literka F), ale przynajmniej elektronika wróciła do normy
- niestety świeci się również kontrolka BAS/ESP


Pozdrawiam.
Powrót do góry
grzegorzg

Stały Bywalec



Dołączył: 20 Cze 2008
Posty: 226
Skąd jesteś (miejscowość / region): Tczew
Posiadane auto: A-klasa W168 1.7cdi 2001
Piwa: 24/0
Wysłany: Pon 19 Cze 2017, 19:27
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) A 160, automat: Nie wyświetla biegów, nie można odpalić


Po podłączeniu akumulatora musisz skalibrować trakcję i wtedy powinny zgasnąć kontrolki BAS/ESP. Jak odpalisz auto przekręć na maksa kilka razy kierownicą w lewo i w prawo.
Powrót do góry
MarekWT

Czytelnik



Dołączył: 18 Cze 2017
Posty: 6
Skąd jesteś (miejscowość / region): Kielce
Posiadane auto: A 160, 2002
Piwa: 0/0
Wysłany: Pon 19 Cze 2017, 19:49
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) A 160, automat: Nie wyświetla biegów, nie można odpalić


Dzięki! grzegorzg

zrobiłem tak jak napisałeś: po przekręceniu kierownicą kilka razy do oporu w lewo i prawo kontrolka BAS/ESP zgasła.

Nam nadzieję, że jutro uda mi się podjechać na komputer i poznam przyczynę literki "F"
oby było to coś ... prostego.

Pozdrawiam
Powrót do góry
MarekWT

Czytelnik



Dołączył: 18 Cze 2017
Posty: 6
Skąd jesteś (miejscowość / region): Kielce
Posiadane auto: A 160, 2002
Piwa: 0/0
Wysłany: Wto 20 Cze 2017, 17:55
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) A 160, automat: Nie wyświetla biegów, nie można odpalić


Byłem dziś na komputerze...
do roboty wybierak i płyta w skrzyni biegów
i wtedy dopiero F zniknie.

o rany... jestem przerażony...

pozdrawiam
Powrót do góry
Reklama








Wysłany: Wto 20 Cze 2017, 17:55
Temat postu:

reklama


Powrót do góry
MarekWT

Czytelnik



Dołączył: 18 Cze 2017
Posty: 6
Skąd jesteś (miejscowość / region): Kielce
Posiadane auto: A 160, 2002
Piwa: 0/0
Wysłany: Wto 20 Cze 2017, 20:21
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) A 160, automat: Nie wyświetla biegów, nie można odpalić


Witam, cd...

okazuje się, że to drążek wyboru biegów, a właściwie jego ruchy na boki - podczas wybierania biegów, wywołują załączanie się trybu awaryjnego F.

Macie może na to jakiś pomysł?

Pozdrawiam
Powrót do góry
MarekWT

Czytelnik



Dołączył: 18 Cze 2017
Posty: 6
Skąd jesteś (miejscowość / region): Kielce
Posiadane auto: A 160, 2002
Piwa: 0/0
Wysłany: Sro 21 Cze 2017, 19:11
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) A 160, automat: Nie wyświetla biegów, nie można odpalić


Cd.

postanowiłem sam zająć się płytką przy wybieraku. Kierując się manualem zamieszczonym na tym forum rozebrałem drążek zmiany biegów i przelutowałem kilka połączeń. Aż jestem w szoku, że to takie proste.

Po zamontowaniu, wykasowaniu błędów... wszystko działa bardzo dobrze.

Pozdrawiam
Powrót do góry
Wyświetl posty z ostatnich:   
   Forum MERCEDES Forum Strona Główna -> ( Mercedes klasa A i Vaneo ) Elektryka i elektronika,wskażniki i kontrolki Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1





 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

Popularne dyskusje w dziale: ( Mercedes klasa A i Vaneo ) Elektryka i elektronika,wskażniki i kontrolki


Mercedes

klasa C

73 900

2012r.

83 000 km

wielkopolskie





Powered by phpBB © 2001, 2006 phpBB Group




Serwis partnerski portalu www.auto.plSamochody to nasza pasja
Copyright © Profit 2003 - 2017 Created by idealneT and OM System