Mercedes

ogłoszeniaceny używanychwiadomościdealerzyforumczęściksiążkilinkitapetyopiniedekoder VIN
  FAQ    Szukaj    Użytkownicy    Regulamin    Grupy    Czat    Rejestracja 
  Profil    Zaloguj się, by sprawdzić wiadomości    Zaloguj    iboi - ogłoszenia

( Mercedes klasa A i Vaneo ) Mercedes W176 A180 1.5CDI 2015 - Nie odpala rozrusznik



 
postów na stronie: 10 20 50
   Forum MERCEDES Forum Strona Główna -> ( Mercedes klasa A i Vaneo ) Nie odpala
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
igor666

Czytelnik



Dołączył: 14 Mar 2019
Posty: 6
Skąd jesteś (miejscowość / region): Chelm
Posiadane auto: W176 A180 2015
Piwa: 0/0
Wysłany: Czw 14 Mar 2019, 13:31
Temat postu:

Mercedes W176 A180 1.5CDI 2015 - Nie odpala rozrusznik


Witam Serdecznie,

Czy jest tu jakis uzytkownik orientujacy sie w naprawach i diagnostyce najlepiej systemem Star dla Mercedesa W176?

Kupilem A-klase W176 2015 A180 1.5CDI 2015, lekko bita w lewy przod, wystrzelilo sensory uderzeniowe i poduszki, caly front do chlodnic byl do wymiany (zderzak etc etc), pasy nie ruszone. Wszystko zostalo naprawione (tak myslalem). Auto bylo bez kluczyka wiec pojechalo do ASO na lawecie, zrobili mi kluczyk jednak po przekreceniu stacyjki auto nie kreci i nie chce zapalic. Wszystko inne dziala jak nalezy (jest zaplon itd tylko na komputerze wyskakuje bledy typu Inoperational, Malfunction left/right front bla bla bo pewnie ma bledy jeszcze po wypadku).

Auto zawiozlem spowrotem do fachowca, okazalo sie ze jak naprawialem to pominalem kleme pirotechniczna na plusie ktora wywalilo podczas wypadku i nie ma zasilania do rozrusznika. Fachowiec powiedzial ze jak wymienie kleme to reszta to kwestia wykasowania bledow przez Stara i ewentualnie kodowanie poduszek - na ECU poduszki byl usuwany crash date).

Wozenie do tego goscia troche mnie kosztuje (laweta, paliwo plus on nie jest tani a nikogo innego w moim rejonie nie ma zeby mi Starem ten samochod zrobil). Moje pytanie to, co jeszcze powinienem sprawdzic jezeli chodzi o elektryke przed tym zanim znow pojade do tego goscia? (skrzynki bezpiecznikow????)

Drugie pytanie to czy na pewno usuniecie bledow zalatwi sprawe? Boje sie ze bede musial robic jakies kodowania/adaptacje badz zdejmowac jakies blokady powypadkowe?
Powrót do góry
Gerri

Auto Maniak



Dołączył: 14 Wrz 2010
Posty: 3541
Skąd jesteś (miejscowość / region): county Limerick
Posiadane auto: Citroen C4
Piwa: 283/17
Wysłany: Czw 14 Mar 2019, 21:40
Temat postu:

Re: Mercedes W176 A180 1.5CDI 2015 - Nie odpala rozrusznik


igor666 napisał:
na komputerze wyskakuje bledy typu Inoperational, Malfunction left/right front bla bla


Musisz jeszcze sprawdzić bla bla. Najlepiej po lewej i prawej stronie.
Powrót do góry
viperGLS

Stały Bywalec



Dołączył: 11 Lip 2018
Posty: 130
Skąd jesteś (miejscowość / region): ldz
Posiadane auto: GLS 450
Piwa: 2/3
Wysłany: Pią 15 Mar 2019, 01:26
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) Mercedes W176 A180 1.5CDI 2015 - Nie odpala rozrusznik


Tu Ci nie pomoga, duzo osob jest co warsztaty maja i nie chca robic sobie anty marketingu.
Sprawdz przekaznik o ile pamietam 289/290 miejsce w skrzynce pod maska po lewej stronie(jak siedzisz)
Moze masz zle sensor od poduszek zrobiony i auto tez nie odpali. W tym modelu nie ma procedury naprawiania poduszek po wypadku.
W star diagnozie trzeba wejsc w modul EZS i sprawdzic uklad uprawniajacy do jazdy. Wszystko musi byc na tak.
Zeby sprawdzic czy auto odpala i masz dobre immo mozesz zrobic test.
Ktos siedzi i odpala kluczykiem , a drugi daje + na cewke na rozruszniku na zacisk 50.
Powrót do góry
Gerri

Auto Maniak



Dołączył: 14 Wrz 2010
Posty: 3541
Skąd jesteś (miejscowość / region): county Limerick
Posiadane auto: Citroen C4
Piwa: 283/17
Wysłany: Pią 15 Mar 2019, 09:23
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) Mercedes W176 A180 1.5CDI 2015 - Nie odpala rozrusznik


Widzę że intencje mojej krótkiej wypowiedzi nie zostały do końca właściwie zrozumiane.
Jeżeli pytający ma jakiekolwiek informacje na temat uszkodzenia/problemu powinien je po prostu podać - a nie osobiście decydować, które z nich są przydatne, a które nie. Unikniemy w ten sposób sytuacji, że odpowiedź będzie z konieczności wyglądać jak pytanie (bla, bla)
viperGLS napisał:
Tu Ci nie pomoga, duzo osob jest co warsztaty maja i nie chca robic sobie anty marketingu.

Chyba przesadzasz. To jest internet - jest akurat mało prawdopodobne, żeby pytający i odpowiadający mieszkali w pobliżu siebie. Jaki jest poza tym sens, że ktoś zapisuje się na forum i bierze w nim aktywny udział stwarzając tym (w swoim mniemaniu) zagrożenie dla warsztatu którego jest właścicielem?
Powrót do góry
igor666

Czytelnik



Dołączył: 14 Mar 2019
Posty: 6
Skąd jesteś (miejscowość / region): Chelm
Posiadane auto: W176 A180 2015
Piwa: 0/0
Wysłany: Pią 15 Mar 2019, 14:43
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) Mercedes W176 A180 1.5CDI 2015 - Nie odpala rozrusznik


Gerri napisał:
Widzę że intencje mojej krótkiej wypowiedzi nie zostały do końca właściwie zrozumiane.
Jeżeli pytający ma jakiekolwiek informacje na temat uszkodzenia/problemu powinien je po prostu podać - a nie osobiście decydować, które z nich są przydatne, a które nie. Unikniemy w ten sposób sytuacji, że odpowiedź będzie z konieczności wyglądać jak pytanie (bla, bla)
viperGLS napisał:
Tu Ci nie pomoga, duzo osob jest co warsztaty maja i nie chca robic sobie anty marketingu.

Chyba przesadzasz. To jest internet - jest akurat mało prawdopodobne, żeby pytający i odpowiadający mieszkali w pobliżu siebie. Jaki jest poza tym sens, że ktoś zapisuje się na forum i bierze w nim aktywny udział stwarzając tym (w swoim mniemaniu) zagrożenie dla warsztatu którego jest właścicielem?




Dziekuje bardzo za odpowiedz, wymienie kleme po czym posprawdzam przekazniki i bede informowal dalej.

Piszac ten artykul nie do konca pamietalem jakie dokladnie bledy wyskakuje wiec przepraszam za 'bla bla bla' i nie chcialem wyjsc na ignoranta.

Bledy sprawdze dokladnie i odezwe sie na forum spowrotem.

Pozdrawiam
Powrót do góry
Reklama








Wysłany: Pią 15 Mar 2019, 14:43
Temat postu:

reklama


Powrót do góry
igor666

Czytelnik



Dołączył: 14 Mar 2019
Posty: 6
Skąd jesteś (miejscowość / region): Chelm
Posiadane auto: W176 A180 2015
Piwa: 0/0
Wysłany: Pią 15 Mar 2019, 21:00
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) Mercedes W176 A180 1.5CDI 2015 - Nie odpala rozrusznik


Okej tak wiec klema zostala zmieniona i auto odpalilo. Jedyny problem teraz to poduszki, przypominam ze mialem zmiane crash date w ECU i wyskakuja nastepujace bledy:

- Active Bonnet Malfunction
- Rear left malfunction
- Rear right malfunction
- Front left malfunction
- Front right malfunction

Nie wiem dlaczego wyskakuje bledy tylu, czy usuniecie bledow z ECU poduszki wystarczy czy przez to ze gosc zrobil usuniecie crash date zepsul mi ECU?

ECU poduszki moge wymienic na nowe poniewaz dostalem zastepcze gdy kupowalem zestaw poduszek.
Powrót do góry
viperGLS

Stały Bywalec



Dołączył: 11 Lip 2018
Posty: 130
Skąd jesteś (miejscowość / region): ldz
Posiadane auto: GLS 450
Piwa: 2/3
Wysłany: Sob 16 Mar 2019, 00:37
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) Mercedes W176 A180 1.5CDI 2015 - Nie odpala rozrusznik


Jesli masz juz dobre poduszki to skasuj bledy.
Rear to moga byc napinacze pasow tylnych (jesli tam sa)
Active bonnet to czujnik w zderzaku na pieszych taki z rurkami, podlaczenie obejrzysz dochodzac od strony nadkola.
Wszysyko zalezy od bledow.
Star diagnoza pomoze dokladnie wytypowac ktory czujnik.
Active bonnet to tez naboje pirotechniczne do maski zeby pieszy nie wpadl do srodka podczas potracenia.
Do sprawdzenia.
Powrót do góry
Gerri

Auto Maniak



Dołączył: 14 Wrz 2010
Posty: 3541
Skąd jesteś (miejscowość / region): county Limerick
Posiadane auto: Citroen C4
Piwa: 283/17
Wysłany: Sob 16 Mar 2019, 10:42
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) Mercedes W176 A180 1.5CDI 2015 - Nie odpala rozrusznik


igor666 napisał:
czy przez to ze gosc zrobil usuniecie crash date zepsul mi ECU?

Zależy jak to robił - jeżeli ingerował w zawartość pamięci sterownika to możesz się różnych rzeczy spodziewać.
Nie podajesz które z tych błędów są aktualne, a które zapamiętane. Oczywiście tych aktualnych raczej nie skasujesz.
Powrót do góry
igor666

Czytelnik



Dołączył: 14 Mar 2019
Posty: 6
Skąd jesteś (miejscowość / region): Chelm
Posiadane auto: W176 A180 2015
Piwa: 0/0
Wysłany: Wto 19 Mar 2019, 12:38
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) Mercedes W176 A180 1.5CDI 2015 - Nie odpala rozrusznik


Okej tak wiec mam najnowsze wiesci.

Gosc ktory robil mi ECU - otwieral je i wymienial CRASH data mogl je zepsuc.

Auto zawiozlem do serwisu i probowali zczytac bledy programem diagnostycznym, wyskakuje blad Permanentny o wewnetrzej usterce sterownika SRS. - nie mozna dostac sie do sterownika i nic zczytac. - Goscie uzywali kombajnu a nie STARA wiec auto zawioze do serwisu ze STAREM poniewaz moze mieli jakas kiczowata maszynke.

Kiedy kupowalem zestaw poduszek, dostalem sterownik ECU z poprzedniego auta w pakiecie.
Czy po zamontowaniu tego sterownika bedzie potrzebne kodowanie czy zadziala to jak Plug & Play czyli podlacze nowy sterownik i wszystko zacznie smigac?

Moje drugie pytanie to naboje przy zawiasach maski, gdy kupowalem auto maska nie byla awaryjnie podniesiona ale wiem ze mozna taka maske po prostu mechanicznie zamknac bez wymiany nabojow. Jak moge sprawdzic czy naboje pirotechniczne zostaly wystrzelone czy nie?
Powrót do góry
viperGLS

Stały Bywalec



Dołączył: 11 Lip 2018
Posty: 130
Skąd jesteś (miejscowość / region): ldz
Posiadane auto: GLS 450
Piwa: 2/3
Wysłany: Pią 05 Kwi 2019, 09:33
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) Mercedes W176 A180 1.5CDI 2015 - Nie odpala rozrusznik


Zle Ci zrobili wsad crash daty. Czasami tak sie zdarza ze trzeba pare razy probe podjac.
Nowy sterownik ,kodowanie online ,zmiana vinu.
Naboje mozesz sprawdzic kompem na sprawnym sterowniku, nie proponuje sprawdzac opornosci.
Powrót do góry
Wyświetl posty z ostatnich:   
   Forum MERCEDES Forum Strona Główna -> ( Mercedes klasa A i Vaneo ) Nie odpala Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1





 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

Popularne dyskusje w dziale: ( Mercedes klasa A i Vaneo ) Nie odpala


Mercedes

A 150

45 000

2012r.

160 000 km

pomorskie

Mercedes

CLA 250

76 900

2013r.

136 500 km

lubelskie

Mercedes

CLK 200

24 600

2005r.

175 000 km

wielkopolskie

Mercedes

A 160

19 900

2010r.

118 340 km

śląskie

Mercedes

SL 450

52 000

1975r.

53 000 km

pomorskie





Powered by phpBB © 2001, 2006 phpBB Group




Serwis partnerski portalu www.auto.plSamochody to nasza pasja
Copyright © Profit 2003 - 2019 Created by idealneT and OM System