Mercedes

ogłoszeniaceny używanychwiadomościdealerzyforumczęściksiążkilinkitapetyopiniedekoder VIN
  FAQ    Szukaj    Użytkownicy    Regulamin    Grupy    Czat    Rejestracja 
  Profil    Zaloguj się, by sprawdzić wiadomości    Zaloguj    iboi - ogłoszenia

( Mercedes klasa A i Vaneo ) problem z błędem p1610 w168 a170 cdi 99r.



 
postów na stronie: 10 20 50
   Forum MERCEDES Forum Strona Główna -> ( Mercedes klasa A i Vaneo ) Elektryka i elektronika,wskażniki i kontrolki
Zobacz poprzedni temat :: Zobacz następny temat  
Autor Wiadomość
kowalmb

Czytelnik



Dołączył: 14 Lip 2019
Posty: 5
Skąd jesteś (miejscowość / region): łódź
Posiadane auto: MB A170 CDI
Piwa: 0/0
Wysłany: Czw 18 Lip 2019, 21:09
Temat postu:

problem z błędem p1610 w168 a170 cdi 99r.


Witam mam problem od jakiegoś czasu zaczęła zapalać się lampka EPC ale nic szczególnego nie działo się i się nie dzieje , postanowiłem sobie kupić interfejs diagnostyczny maxi-ecu który po podłączeniu pod mercusia wykrył mi błąd p1610 po wykasowaniu zapala się po uruchomieniu auta za 2 lub 3 razem i gaśnie po 5 uruchomieniu i tak w kółko z tym błędem prubowałe go sam zdiagnozować ale nic sensownego nie znalazłem w globalnej sieci kod z tego co znalazłem sugeruje błąd przekaźnika płynu spryskiwacza, oczywiście wymieniony i bez zmian proszę o poradę jak mógłbym usunąć tą usterkę. Pozdrawiam Mariusz.
Powrót do góry
Arcydemon

Auto Maniak



Dołączył: 31 Gru 2017
Posty: 529
Skąd jesteś (miejscowość / region): Żywiec
Posiadane auto: W245 W169 W211 SD
Piwa: 36/0
Wysłany: Pią 19 Lip 2019, 08:04
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) problem z błędem p1610 w168 a170 cdi 99r.


Cześć.
Nie wiem co to za lampka EPC, chyba chciałeś napisać coś innego. Co do kodu błędu popatrz tu: https://diagnostictrouble.com/ ,co do diagnostyki mercedesów to tylko Star Diagnosis daje wiarygodny odczyt błędów.
Pozdrawiam.
Powrót do góry
kowalmb

Czytelnik



Dołączył: 14 Lip 2019
Posty: 5
Skąd jesteś (miejscowość / region): łódź
Posiadane auto: MB A170 CDI
Piwa: 0/0
Wysłany: Pią 19 Lip 2019, 17:16
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) problem z błędem p1610 w168 a170 cdi 99r.


W mercusiu A klasy jest żółta lampka epc jak jest jakiś problem to się zapala z i świeci
Powrót do góry
Arcydemon

Auto Maniak



Dołączył: 31 Gru 2017
Posty: 529
Skąd jesteś (miejscowość / region): Żywiec
Posiadane auto: W245 W169 W211 SD
Piwa: 36/0
Wysłany: Pią 19 Lip 2019, 17:27
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) problem z błędem p1610 w168 a170 cdi 99r.


No to chyba raczej BAS ESP.
Powrót do góry
kowalmb

Czytelnik



Dołączył: 14 Lip 2019
Posty: 5
Skąd jesteś (miejscowość / region): łódź
Posiadane auto: MB A170 CDI
Piwa: 0/0
Wysłany: Pią 19 Lip 2019, 20:30
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) problem z błędem p1610 w168 a170 cdi 99r.


przesyła filmik z lampkami w moim mercusiu i jak pisałem wcześniej jest to lampka z napisem EPC inne lampki gasną i nie ma problemu bo po skanowaniu interfejsem i odczycie wszystkich dostępnych modułów nie ma błędów tylko w module silnika jest błąd p1610.
przesyłam filmik z lampkami
https://www.youtube.com/watch?v=G9apomdOOVY&feature=youtu.be
Powrót do góry
Reklama








Wysłany: Pią 19 Lip 2019, 20:30
Temat postu:

reklama


Powrót do góry
Arcydemon

Auto Maniak



Dołączył: 31 Gru 2017
Posty: 529
Skąd jesteś (miejscowość / region): Żywiec
Posiadane auto: W245 W169 W211 SD
Piwa: 36/0
Wysłany: Sob 20 Lip 2019, 11:00
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) problem z błędem p1610 w168 a170 cdi 99r.


Faktycznie jest Shocked moja wina (skleroza, miałem dwie takie A-klasy, widocznie nigdy ta kontrolka mi się nie zapaliła)
Laughing
W poniedziałek przyjedzie do mnie 168 poliftowa to sprawdzę czy też ma EPC. Co do twojego błędu szukaj kogoś z SD kto Ci sprawdzi błędy. Jeśli chodzi zaś o zapalanie się EPC było kilka tematów na naszym forum.
Powrót do góry
kowalmb

Czytelnik



Dołączył: 14 Lip 2019
Posty: 5
Skąd jesteś (miejscowość / region): łódź
Posiadane auto: MB A170 CDI
Piwa: 0/0
Wysłany: Pon 22 Lip 2019, 20:52
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) problem z błędem p1610 w168 a170 cdi 99r.


Witam, jedyne co zauważyłem to nie działa oświetlenie jak się otwiera tylna klapa w ogóle nie dochodzi do czujnika prąd, przy otwieraniu każdych drzwi oświetlenie działa. dokopałem się do kostki pod sufitem gdzie jest antena radia i tam też nie ma zasilania w kostce co do bezpieczników to każdy też sprawdzony kilka razy przekaźniki wymienione z innego mercedesa w którym jest wszystko ok jeszcze jedno dodam błąd p1610 moduł przekaźników i bezpieczników jak podłączam interfejs monit na kompie po wybraniu modułu silnika
Powrót do góry
Arcydemon

Auto Maniak



Dołączył: 31 Gru 2017
Posty: 529
Skąd jesteś (miejscowość / region): Żywiec
Posiadane auto: W245 W169 W211 SD
Piwa: 36/0
Wysłany: Wto 23 Lip 2019, 07:19
Temat postu:

Re: ( Mercedes klasa A i Vaneo ) problem z błędem p1610 w168 a170 cdi 99r.


Tak jak myślałem w w169 polift nie ma kontrolki z napisem EPC.
Powrót do góry
Wyświetl posty z ostatnich:   
   Forum MERCEDES Forum Strona Główna -> ( Mercedes klasa A i Vaneo ) Elektryka i elektronika,wskażniki i kontrolki Wszystkie czasy w strefie EET (Europa)
Strona 1 z 1





 
Skocz do:  
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach

Popularne dyskusje w dziale: ( Mercedes klasa A i Vaneo ) Elektryka i elektronika,wskażniki i kontrolki


Mercedes

GLA 180

90 900

2018r.

11 000 km

mazowieckie

Mercedes

C 200

2 800

1996r.

273 002 km

świętokrzyskie

Mercedes

C 200

16 900

2005r.

230 000 km

mazowieckie

Mercedes

B 180

39 000

2012r.

202 000 km

wielkopolskie

Mercedes

SL 500

49 500

1995r.

260 000 km

pomorskie





Powered by phpBB © 2001, 2006 phpBB Group




Serwis partnerski portalu www.auto.plSamochody to nasza pasja
Copyright © Profit 2003 - 2020 Created by idealneT and OM System